Paiement plusieurs fois Atos Sips pour WooCommerce

  • Atos plusieurs fois
  • Banques Atos Sips

Paiement plusieurs fois Atos Sips pour WooCommerce

A partir de 59,00 € H.T.

5.00 sur 5
(1 avis client)

Compatible WooCommerce 2.0 à 3.1

Cette extension WordPress permet d’ajouter la solution de paiement sécurisé en plusieurs fois Atos Sips à votre boutique en ligne WooCommerce. Le paiement fractionné pourra s’effectuer en 2, 3 ou 4 fois. Le montant des encaissements est le total de la commande divisé par le nombre d’échéances. Les encaissements sont effectués tous les 30 jours à partir de la date de commande.

Livraison instantanée de la passerelle après votre règlement. Le lien de téléchargement est présent dans l’e-mail de confirmation de votre commande !

Veuillez vérifier les conditions requises dans la description ci-dessous avant de passer commande.

UGS : atosnx. Catégorie : .

Description du Produit

Vous utilisez l’extension e-commerce WooCommerce pour WordPress et vous souhaitez proposer un paiement en 2, 3 ou 4 fois avec la solution Atos Sips ? Cette extension est faite pour vous ! Elle permettra à vos clients de régler sur votre boutique en paiement fractionné.

Lorsque vous souscrivez un contrat de VAD compatible Atos Sips Worldline, le paiement fractionné est automatiquement disponible. Le délai entre le premier et le dernier encaissement ne peux pas excéder 90 jours (loi sur les paiements en plusieurs fois sans frais), ce qui correspond au paiement en 4 fois avec un interval d’encaissement de 30 jours.

Pour chacune des échéances vous pouvez définir le montant de commande à atteindre pour en bénéficier.

Seuils échéances paiement fractionné

Compatibilité WooCommerce : la passerelle est compatible avec les versions des branches 2.0 (2.0 à 2.0.20), 2.1. (2.1 à 2.1.12), 2.2 (2.2 à 2.2.11), 2.3 (2.3 à 2.3.13), 2.4 (2.4.0 à 2.4.13), 2.5 (2.5.0 à 2.5.5), 2.6 (2.6.0 à 2.6.14), 3.0 (3.0 à 3.0.9) et 3.1 (3.1 à 3.1.x). Nous sommes informés des versions majeures plusieurs semaines avant leur sortie et mettons à jour nos extensions en conséquence. Nous veillons bien évidement à la continuité du business de nos clients.

  • Compatible WooCommerce 2.0 à 3.1
  • Compatible avec les hébergeurs qui bloquent la fonction exec() (Infomaniak, WP Serveur, …)
  • Compatible avec les boutiques multilingues par WordPress Multisites
  • Compatible WPML et Polylang

Banques compatibles avec cette passerelle :

  • LCL et sa solution Sherlock’s,
  • Crédit du Nord et sa solution WebAffaires,
  • HSBC et sa solution Elys Net Paiement,
  • La Banque Postale et sa solution Scellius Net,
  • Société Générale et sa solution Sogenactif pour les contrats antérieurs au 15 septembre 2016 (avec certificat commerçant),
  • BNP Paribas et sa solution Merc@net pour les contrats antérieurs à mars 2016 (avec certificat commerçant),
  • Crédit Agricole et sa solution e-Transactions (dans sa version Atos Sips uniquement, jusqu’en mars 2014).

Paiements pris en charge par cette passerelle :

  • en plusieurs fois (2, 3 ou 4x), avec ou sans 3D Secure.

Paiements non pris en charge :

L’achat de cette extension WordPress vous accorde :

  • un droit d’utilisation pour une durée illimitée,
  • 12 mois de mise à jour et de support.

Conditions requises pour utiliser cette passerelle :

  • Votre serveur doit tourner sous Linux 32 ou 64 bits,
  • Votre version de WooCommerce doit être au minimum la 2.0,
  • Vous devez conclure un contrat de VAD avec l’une des banques compatibles (liste ci-dessus),
  • Votre site ne doit pas être hébergé chez Online, Viaduc.fr, WPEngine (incompatibles Atos Sips),
  • Le kit bancaire Atos Sips doit être installé sur votre serveur.

Selon votre besoin, vous pouvez acheter une licence pour 1 seul site, 5 sites ou 25 sites.

Cette passerelle de paiement est compatible avec les boutiques multilingues gérées par un WordPress multisites.

 

Besoin d’aide pour installer votre kit bancaire et votre passerelle de paiement ?

Vidéo de présentation de Atos Nx :

Vidéo de démonstration de Atos paiement immédiat :

Vidéo pour activer la clé de licence :

La passerelle de paiement Atos Nx (paiement fractionné) est compatible avec notre passerelle de paiement Atos (paiement immédiat).
En commandant les deux passerelles dans une même commande, une remise est automatiquement appliquée :

  • 30€ H.T. de remise sur la licence 1 site,
  • 75€ H.T. de remise sur la licence 5 sites,
  • 110€ H.T. de remise sur la licence 25 sites.

Question sur le produit

Une question au sujet de ce produit ? N'hésitez pas à consulter notre Foire Aux Questions avant de soumettre la votre par l'intermédiaire du formulaire ci-dessous. Vous pouvez également nous contacter au 01 64 34 08 52 si vous préférez que l'on vous réponde de vive voix.

Il s’agit d’une liste non exhaustive des hébergements.

Il existe trois niveaux de compatibilité en fonction des blocages mis en œuvre par l’hébergeur :

  • Totale, aucun blocage : OVH, 1And1, O2Switch, Gandi et Nuxit (utilisation de leurs CGI) et la plupart des hébergements,
  • Partielle, blocage de la fonction exec() de php, contournement par l’option Perl de notre passerelle : Infomaniak, WPServeur
  • Nulle, blocage de exec() et des CGI, aucune exécution possible : Online (mutualisé), Viaduc.fr, WPEngine.

11 avril 2017 – Version 1.1

  • [fix] Erreur fatale sous WooCommerce 3.0, contournement du problème.
  • [maj] Gestion des méthodes dépréciées de WooCommerce 3.0.
  • [new] Filtre atosnx_change_liste_statuts_ok pour adapter la liste des statuts de paiement réussis (par exemple pour prendre en compte des extensions d’acompte avec statut personnalisé).
  • [new] Lien vers les instructions depuis la page de réglages.

9 décembre 2016 – Version 1.0.7

  • [fix] Il ne fallait pas enlever le trailingslashit de l’URL retour…

8 décembre 2016 – Version 1.0.6

  • [maj] Ajout du paramètre de retour automatique wc-api avec la fonction add_query_arg pour une meilleure compatibilité avec des extensions tierces.
  • [maj] Nettoyage de l’adresse IP du client avant transmission à la banque suite à un bug OVH qui renvoit toute une chaine de caractères en plus de l’IP !

21 octobre 2016 – Version 1.0.5

  • [fix] Une modification dans la gestion du titre de la méthode de paiement par WooCommerce a nécessité le filtrage de get_post_metadata pour rétablir un bon fornctionnement avec WPML.

4 juillet 2016 – Version 1.0.4

  • [fix] Correction d’un problème introduit lors de la précédente mise à jour ;-(.

24 juin 2016 – Version 1.0.3

  • [fix] Correction de la gestion de l’affichage du nombre d’échéances dans le titre de la passerelle avec WPML.
  • [maj] Ajout d’une traduction front-end EN/US et correction d’un text domain.

12 janvier 2016 – Version 1.0.2

  • [new] Ajout d’une option pour forcer l’url de retour en http pour les sites en https déclarés en http auprès de leur banque !
  • [new] Ajout du paramètre return_context qui peut être au choix le nom du client ou son email. Utile pour le rapprochement bancaire.
  • [new] Ajout d’un filtre atosnx_change_currency_code pour la devise.
  • [new] Exploitation du filtre woocommerce_thankyou_order_received_text pour personnaliser la page de retour en cas d’échec du paiement.
  • [new] Bouton « Payer par Carte Bancaire » lors de la sélection de la passerelle.

15 décembre 2015 – Version 1.0.1

  • [fix] Conservation du https dans l’url autoresponse.
  • [fix] L’url autoresponse utilise l’url du site et non plus l’url de WordPress (problème si le site et WordPress ne sont pas dans le même dossier).
  • [fix] La passerelle, si conditionnée sur un montant minimum, ne s’affichait pas pour payer une commande déjà enregistrée.
  • [maj] Détection du chemin recommandé pour l’enregistrement des logs.
  • [maj] Ajout des logos Sherlock’s, Scellius Net et des icônes Paylib, Paypal.
  • [maj] Remplacement du logo par défaut Mercanet par un logo générique CB/Visa/Mastercard.

25 juin 2014 – Version 1.0

  • Version initiale de la passerelle de paiement.

1 avis pour Paiement plusieurs fois Atos Sips pour WooCommerce

  1. Joseph
    5 sur 5

    (client confirmé):

    Excellent pluggin et parfait pour des produits couteux nécessitant des paiements fractionnés.
    Attention, ce pluggin ne connecte pas automatiquement à votre banque, il faut maitriser le monde de l’API et autres certificats.

Ajouter un Avis